HomeCalendarGalleryFAQMemberlistUsergroupsSearchRegisterLog in

Share | 
 

 FPS Problem

Go down 
AuthorMessage
B3nDer
Trial
Trial
avatar

Anzahl der Beiträge : 139
Alter : 25
Ort : -
Anmeldedatum : 2010-03-28

Charakterbogen
Position: Returner
Licht-Schwert: green
Lieblingsmove: DBS

PostSubject: FPS Problem   Wed 5 May 2010 - 14:33

Also^^

wie man aus der Überschrift schon entnehmen kann hab ich in jk2 FPS probleme seit ich meine neue Grafikkarte eingebaut hab. ( ATI 5770 1 GB DDR5 RAM)

Meine FPS sind genau "60" anstatt "125" wie voher mit meiner "Nvidea 9600 GT"

Der Befehl "com_maxfps" hat mir auch nicht weiter geholfen, da die FPS auf 60 bleiben...

Habt ihr vllt. ne ahnung wie ich dieses Problem lösen kann? :]



Danke im Voraus [:



greetz B3nDer.
Back to top Go down
View user profile
deadmaus
jedi-Rat
jedi-Rat
avatar

Anzahl der Beiträge : 342
Alter : 23
Anmeldedatum : 2010-02-28

Charakterbogen
Position: Runner
Licht-Schwert: Blau
Lieblingsmove: BU

PostSubject: Re: FPS Problem   Wed 5 May 2010 - 17:17

B3nDer wrote:
Also^^

wie man aus der Überschrift schon entnehmen kann hab ich in jk2 FPS probleme seit ich meine neue Grafikkarte eingebaut hab. ( ATI 5770 1 GB DDR5 RAM)

Meine FPS sind genau "60" anstatt "125" wie voher mit meiner "Nvidea 9600 GT"

Der Befehl "com_maxfps" hat mir auch nicht weiter geholfen, da die FPS auf 60 bleiben...

Habt ihr vllt. ne ahnung wie ich dieses Problem lösen kann? :]



Danke im Voraus [:



greetz B3nDer.
davon hab ich jez nich so ahnung ;D aber vllt passt die graka einfach nich zum system also arbeitet nich gut mit prozessor unso weiter
Back to top Go down
View user profile
B3nDer
Trial
Trial
avatar

Anzahl der Beiträge : 139
Alter : 25
Ort : -
Anmeldedatum : 2010-03-28

Charakterbogen
Position: Returner
Licht-Schwert: green
Lieblingsmove: DBS

PostSubject: Re: FPS Problem   Wed 5 May 2010 - 17:19

schon möglich, aber das würde dann nur bei JK² zutreffen^^ alle andere spielen sind perfekt ;D high end + perfekte fps.
Back to top Go down
View user profile
deadmaus
jedi-Rat
jedi-Rat
avatar

Anzahl der Beiträge : 342
Alter : 23
Anmeldedatum : 2010-02-28

Charakterbogen
Position: Runner
Licht-Schwert: Blau
Lieblingsmove: BU

PostSubject: Re: FPS Problem   Wed 5 May 2010 - 17:25

B3nDer wrote:
schon möglich, aber das würde dann nur bei JK² zutreffen^^ alle andere spielen sind perfekt ;D high end + perfekte fps.

mein laptop schafft auch aktuelle spiele wie battlefield bc2 auf highend ohne ruckler
jk2 konstant 125 -> glide max 90 :/
Back to top Go down
View user profile
Stryke
Member
Member
avatar

Anzahl der Beiträge : 1468
Ort : Foooooooortunaaaaa...Düüüsseldoooorf
Anmeldedatum : 2007-08-03

Charakterbogen
Position: Runner
Licht-Schwert: red
Lieblingsmove: DFA

PostSubject: Re: FPS Problem   Wed 5 May 2010 - 17:44

ich glaub das problem hatte schonmal einer, das wurde im cos forum gelöst soweit ich weiß^^
Back to top Go down
View user profile
B3nDer
Trial
Trial
avatar

Anzahl der Beiträge : 139
Alter : 25
Ort : -
Anmeldedatum : 2010-03-28

Charakterbogen
Position: Returner
Licht-Schwert: green
Lieblingsmove: DBS

PostSubject: Re: FPS Problem   Wed 5 May 2010 - 17:57

ah ok =d, hab kein account im cos forum^^, wenn einer einen hat & da mal naschauen könnte wäre ich ihm sehr dankbar <3


Edit:

Problem hat sich erledigt Vsync ausgestellt bei der ATI grafikkarten steuerung, nun geht es wieder. trozdem danke. <3
Back to top Go down
View user profile
Gast
Guest



PostSubject: Re: FPS Problem   Sun 20 Jun 2010 - 22:30

hab uich fps probleme glaub liegt aber einfach an meinem pc
Back to top Go down
B3nDer
Trial
Trial
avatar

Anzahl der Beiträge : 139
Alter : 25
Ort : -
Anmeldedatum : 2010-03-28

Charakterbogen
Position: Returner
Licht-Schwert: green
Lieblingsmove: DBS

PostSubject: Re: FPS Problem   Tue 22 Jun 2010 - 11:00

einfach in Jk2 / Game Options / video options / Vsync ausschalten & danach einfach com_maxfps 125... oder wie du es halt möchtest.
Back to top Go down
View user profile
bomel
Trial
Trial
avatar

Anzahl der Beiträge : 83
Alter : 25
Ort : Peterhausen
Anmeldedatum : 2007-11-22

Charakterbogen
Position: Runner
Licht-Schwert: Rot
Lieblingsmove: SD

PostSubject: Re: FPS Problem   Tue 22 Jun 2010 - 12:09

es liegt nicht zwangsläufig an der spieleinstellung im bezug auf V-snyc.
die etwas neuen grafikkarten haben eine eigene systemsteuerung . die wird normalerweise automatisch installiert , wenn nicht muss man sie manuell mit der mitgelieferten CD installieren . falls du keine CD haben solltest kann man sich das Tool auch aus dem internet laden . das ermöglicht dir v-snyc für die grafikkarte zu deaktivieren .
vllt. konnte ich dir damit helfen . einfach probieren . ansonsten
www.google.de Very Happy foren durchlesen
Back to top Go down
View user profile
B3nDer
Trial
Trial
avatar

Anzahl der Beiträge : 139
Alter : 25
Ort : -
Anmeldedatum : 2010-03-28

Charakterbogen
Position: Returner
Licht-Schwert: green
Lieblingsmove: DBS

PostSubject: Re: FPS Problem   Tue 22 Jun 2010 - 19:46

jaja bomel :>!!^^


ati ftw.
Back to top Go down
View user profile
Gast
Guest



PostSubject: Re: FPS Problem   Tue 22 Jun 2010 - 22:07

B3nDer wrote:
jaja bomel :>!!^^


ati ftw.
XD
Back to top Go down
B3nDer
Trial
Trial
avatar

Anzahl der Beiträge : 139
Alter : 25
Ort : -
Anmeldedatum : 2010-03-28

Charakterbogen
Position: Returner
Licht-Schwert: green
Lieblingsmove: DBS

PostSubject: Re: FPS Problem   Wed 23 Jun 2010 - 13:09

ati is momentan marktführer :/

nvidea sux & is viel zu teuer Very Happy FAIL FUCKING NVIDEA
Back to top Go down
View user profile
deadmaus
jedi-Rat
jedi-Rat
avatar

Anzahl der Beiträge : 342
Alter : 23
Anmeldedatum : 2010-02-28

Charakterbogen
Position: Runner
Licht-Schwert: Blau
Lieblingsmove: BU

PostSubject: Re: FPS Problem   Wed 23 Jun 2010 - 18:37

B3nDer wrote:
ati is momentan marktführer :/

nvidea sux & is viel zu teuer Very Happy FAIL FUCKING NVIDEA

nvidia geforce 9800m GTS <-- liebe
Back to top Go down
View user profile
B3nDer
Trial
Trial
avatar

Anzahl der Beiträge : 139
Alter : 25
Ort : -
Anmeldedatum : 2010-03-28

Charakterbogen
Position: Returner
Licht-Schwert: green
Lieblingsmove: DBS

PostSubject: Re: FPS Problem   Thu 24 Jun 2010 - 18:38

ati radeon 5770 1 gb ddr5 ram dx11 unterstützung = liebe /:
Back to top Go down
View user profile
Ranzor
Gast
Gast
avatar

Anzahl der Beiträge : 36
Anmeldedatum : 2009-11-07

Charakterbogen
Position: Runner
Licht-Schwert: red
Lieblingsmove: BS

PostSubject: Re: FPS Problem   Thu 24 Jun 2010 - 19:06

I guess i know how to help u !
Come in setting of jk2
Then more video
Video Sync off
Or if u have german languege
Come in Another settings of Video
And First setting off

Or if u still have errors or smth
com_maxfps 125
com_maxfps 300


ITS ALL I KNOW
Back to top Go down
View user profile
Ranzor
Gast
Gast
avatar

Anzahl der Beiträge : 36
Anmeldedatum : 2009-11-07

Charakterbogen
Position: Runner
Licht-Schwert: red
Lieblingsmove: BS

PostSubject: Re: FPS Problem   Thu 24 Jun 2010 - 19:10

Low FPS... here are the specs:

Under dxdiag's "System" tab:
Operating System: Microsoft Windows XP Professional (5.1, Build 2600)
System Manufacturer: Compaq
System Model: Evo D500
BIOS: 686Y2 v2.06
Processor: Intel(R) Pentium(R) 4 CPU 1.70GHz
Memory: 768MB RAM
DirectX version: DirectX 9.0c (4.09.0000.0904)

Under dxdiag's "Display" tab:
Name: ATI Radeon HD 2400 Series
Manufacturer: ATI Technologies Inc.
Chip Type: ATI Radeon Graphics Processor (0x94CC)
DAC Type: Internal DAC(400MHz)
Approx. Total Memory: 256.0MB
Current Display Mode: 1280 x 1024 (32 bit) (60Hz)

and

Main Driver: ati2dvag.dll
Version: 6.14.0010.6891
Date: 12/1/2008
DDI Version: 9 (or higher)

Also on dxdiag:

DirectDraw Acceleration: Enabled
Direct3D Acceleration: Enabled
AGP Texture Acceleration: Enabled

All tests were successful.


In the graphics card's control center, in the information tab it lists:

Direct3D Version: 6.14.10.0630
OpenGL Version: 6.14.10.8304


3D settings are:
SMOOTHVISION HD:Anti-Aliasing: (Use application settings: off) (Temporal anti-aliasing: off) (Level: 4X) (Filter: Box)
SMOOTHVISION HD:Anisotropic Filtering: (Use application settings: off) (Per-pixel samples: 16X)
Catalyst A.I.: (Disable Catalyst A.I.: off) (Advanced)
Mipmap Detail Level: (2 / 4: Performance)
Wait for vertical refresh: (0 / 4: Always Off)
Adaptive Anti-Aliasing: (Enable Adaptive Anti-Aliasing: on) (2 / 2: Quality)
OpenGL Settings: (Triple buffering: off)



OpenArena's settings: (Setup -> System)

Graphics:
GL Driver: Default
GL Extensions: On
Video Mode: 640x480
Color Depth: Default
Fullscreen: On
Lighting: Lightmap
Flares: Off
Bloom: Off
Geometric Detail: High
Texture Detail: (r_picmip 1)
Texture Quality: 32 bit
Texture Filter: Bilinear
Anisotropy: Off (This is handled by the gfx card though)

Display:
Brightness: (r_gamma is 1.25)
Screen size: max


In Setup -> Game Options:
Simple items: off
Marks on walls: on
High Quality Sky: on
Sync every frame: off


In most maps, I never get more than 100 fps unless I am looking at the ground or zooming in pretty far. oasago2 gets on average 30 fps, where ps37ctf gets on average 55. What should be upgraded? What should be changed? Hopefully all of this information can get some answers.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: FPS Problem   

Back to top Go down
 
FPS Problem
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Negativ Force :: Jedi Knight II :: Problems, need help?-
Jump to: